Gián đoạn kết nối với nhà cấp dịch vụ Digital Ocean
Incident Report for VNDC System status
Resolved
This incident has been resolved.
Posted Sep 13, 2021 - 13:05 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 13, 2021 - 10:12 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 13, 2021 - 10:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 13, 2021 - 09:55 UTC
This incident affected: VNDC API.