Nâng cấp hệ thống gửi mail OTP và thông báo giao dịch
Incident Report for VNDC System status
Resolved
This incident has been resolved.
Posted Apr 02, 2020 - 08:11 UTC
Identified
Việc gửi OTP qua email gặp vấn đề từ nhà cung cấp AWS về tốc độ gửi, chúng tôi sẽ nâng cấp để mang lại dịch vụ tốt nhất cho quý khách hàng.
Posted Apr 02, 2020 - 01:19 UTC
This incident affected: 2FA and Customer Support.