Nâng cấp định kỳ ngày 03/07/2020
Incident Report for VNDC System status
Resolved
This incident has been resolved.
Posted Jul 02, 2020 - 18:45 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 02, 2020 - 17:43 UTC
Monitoring
VNDC thực hiện nâng cấp tài nguyên máy chủ để đảm bảo chất lượng dịch vụ.
Posted Jul 02, 2020 - 17:43 UTC
This incident affected: VNDC API.