Nâng cấp hệ thống corebank để đảm bảo hiệu năng x10 phục vụ người dùng
Incident Report for VNDC System status
Resolved
This incident has been resolved.
Posted Apr 06, 2020 - 10:43 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 06, 2020 - 10:30 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 06, 2020 - 09:54 UTC
This incident affected: VNDC Mobile, VNDC API, and 2FA.