Planned Maintenance
Incident Report for ONUS
Resolved
This incident has been resolved.
Posted Sep 11, 2021 - 23:38 GMT+07:00
Update
We are continuing to work.
Posted Sep 11, 2021 - 22:37 GMT+07:00
Identified
From 10 PM UTC+7 today (September 11, 2021), VNDC will maintain the entire VNDC Wallet application. During the upgrade process, users are temporarily unable to log in and use all features on the application.
Posted Sep 11, 2021 - 22:36 GMT+07:00
This incident affected: Buy/Sell Methods (Payment) (Banking) and VNDC Mobile, VNDC API.