Mua/bán VNDC qua ngân hàng Agribank gặp lỗi
Incident Report for VNDC System status
Resolved
Agribank thông báo rằng hệ thống đã hoạt động trở lại.
Posted Mar 17, 2020 - 06:07 UTC
Identified
Ngân hàng Agribank thông báo hệ thống Internet banking 247 gặp sự cố nên những giao dịch chuyển khoản liên ngân hàng có thể bị chậm hoặc gặp lỗi.
Posted Mar 17, 2020 - 06:06 UTC
This incident affected: Buy/Sell Methods (Payment) (Banking).